Forsta Plus: We are investigating sporadic errors when loading data in Studio Dashboard widgets on EURO and US.
Incident Report for Forsta
Resolved
This issue has been resolved.
Posted Apr 12, 2024 - 09:30 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 08:02 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 07:56 UTC
Update
Still being investigated by senior team members. Updated status will be provided tomorrow at 10am CET.
Posted Apr 11, 2024 - 14:24 UTC
Update
We are still in investigating this issue. Updated status will be provided within 3 hours.
Posted Apr 11, 2024 - 11:43 UTC
Update
We are still investigating this issue. Updated status will be provided in 3 hours.
Posted Apr 11, 2024 - 08:01 UTC
Update
We are still investigating this issue. Updated status will be provided tomorrow at 10 am CET.
Posted Apr 10, 2024 - 16:04 UTC
Update
We are still investigating this issue. Updated status will be provided within 2 hours.
Posted Apr 10, 2024 - 14:06 UTC
Investigating
Updated status will be provided within 1 hour.
Posted Apr 10, 2024 - 10:24 UTC
This incident affected: Forsta Plus EURO (Studio viewers) and Forsta Plus US (Studio viewers).