Forsta Plus AUS: Task system is currently under maintenance

Incident Report for Forsta

Resolved

We are pleased to inform you that the issue affecting the TaskSystem has been fully resolved.

The system has been thoroughly verified, and task execution is now functioning as expected without any issues.

Thank you for your patience and support.
Posted Apr 06, 2025 - 15:39 UTC

Monitoring

The issue affecting the TaskSystem has been resolved, and task execution has resumed successfully. We are currently monitoring the system closely to ensure everything is functioning as expected.

We will provide another update once we’re confident that the system is fully stable.

Thank you for your patience and support.
Posted Apr 06, 2025 - 15:04 UTC

Identified

We’ve identified an issue with the TaskSystem and have temporarily halted all task execution. The root cause has been identified, and our team is actively working on a fix.

We antiipate that it will be resolved by 3:15AM AEST.

We’ll keep you updated as we make progress. Thank you for your patience and understanding.
Posted Apr 06, 2025 - 14:19 UTC
This incident affected: Forsta Plus AUS (Task system).