Forsta Plus: We have identified an issue with Crosstab in Studio

Incident Report for Forsta

Resolved

This issue has been resolved and we are deploying a fix to all affected sites.
Posted Apr 12, 2024 - 09:03 UTC

Identified

A fix is waiting for deployment. Updated status will be provided at 6pm CET.
Posted Apr 11, 2024 - 14:46 UTC
This incident affected: Forsta Plus KSA (Studio viewers), Forsta Plus CA (Studio viewers), Forsta Plus EU (Studio viewers), Forsta Plus AUS (Studio viewers), Forsta Plus EURO (Studio viewers), Forsta Plus US (Studio viewers), and Forsta Plus DE (Studio viewers).