Forsta Plus: We are currently investigating an issue with errors in CAWI and CATI for EU site.

Incident Report for Forsta

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 15:35 UTC

Update

We are continuing to investigate the errors on the site. Updated status will be provided within 60 minutes
Posted Aug 06, 2026 - 15:00 UTC

Update

We are continuing to investigate the errors on the site. Updated status will be provided within 60 minutes
Posted Aug 06, 2026 - 13:27 UTC

Update

We are continuing to investigate the errors on the site. Updated status will be provided within 60 minutes
Posted Aug 06, 2026 - 12:32 UTC

Update

We are continuing to investigate the errors on the site. Updated status will be provided within 60 minutes
Posted Aug 06, 2026 - 11:37 UTC

Investigating

We are continuing to investigate the errors on the site. Updated status will be provided within 60 minutes
Posted Aug 06, 2026 - 10:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 09:27 UTC

Investigating

Updated status will be provided within 60 minutes.
Posted Aug 06, 2026 - 08:23 UTC
This incident affects: Forsta Plus EU (CATI, CAWI).