We can confirm that the incident has been resolved. All sites have been operating normally for the last couple of hours.
Posted Jul 19, 2024 - 12:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 10:07 UTC
Monitoring
A fix has been implemented, and all sites are now restored to operational state. The issue has been related to the worldwide problems impacting a large number of IT systems.
Posted Jul 19, 2024 - 10:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 09:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 08:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 08:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 08:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 06:56 UTC
This incident affected: live.dapresy.com, au.dapresy.com, europe.dapresy.com, manager.dapresy.com, germany.dapresy.com, dc.dapresy.com, and na.dapresy.com.