Studio Crosstab widget experiencing issues in publish mode on multi-tenant sites

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted Nov 27, 2025 - 12:00 UTC

Identified

A fix is being implemented. Target resolution time is 2 hours. Updated status will be provided within 1 hour.
Posted Nov 27, 2025 - 11:10 UTC

Update

We are continuing to investigate this issue.
Posted Nov 27, 2025 - 08:45 UTC

Investigating

We are currently investigating this issue.
Posted Nov 27, 2025 - 08:37 UTC
This incident affected: Forsta Plus KSA (Studio viewers), Forsta Plus CA (Studio viewers), Forsta Plus EU (Studio viewers), Forsta Plus AUS (Studio viewers), Forsta Plus EURO (Studio viewers), Forsta Plus US (Studio viewers), Forsta Plus DE (Studio viewers), Forsta Plus UAE (Studio viewers), Forsta Plus AU (Studio viewers), Forsta Plus US2 (Studio viewers), and Press Ganey HX Platform (Employee Experience).