Forsta Plus: We are currently investigating an issue with hierarchy node assignments being cleared for end users logging in via SSO for EURO and MT-EU.

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted May 14, 2025 - 10:23 UTC

Identified

A fix is being implemented. Updated status will be provided within 60 minutes/hours.
Posted May 14, 2025 - 10:16 UTC

Investigating

Updated status will be provided within 60 minutes.
Posted May 14, 2025 - 08:53 UTC
This incident affected: Forsta Plus EU (Studio viewers) and Forsta Plus EURO (Studio viewers).