Forsta Plus: We are currently investigating an issue with intermittent errors for EURO.

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted Mar 11, 2025 - 10:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2025 - 09:35 UTC

Investigating

Updated status will be provided within 60 minutes.
Posted Mar 11, 2025 - 09:21 UTC
This incident affected: Forsta Plus EURO (Reportal viewers, Reportal designers, Studio designers, Survey designer).