Forsta Plus: We are currently investigating ongoing issues with Task System and CATI on Euro.
Incident Report for Forsta
Resolved
This issue has been resolved after restarting two servers, which were in a bad state. Public RCA will be available when our investigations have been finalized.
Posted Jan 23, 2025 - 13:20 UTC
Update
We are still investigating this issue. Updated status will be provided within 1 hour.
Posted Jan 23, 2025 - 12:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 23, 2025 - 11:19 UTC
Investigating
Updated status will be provided within 1 hours.
Posted Jan 23, 2025 - 11:16 UTC
This incident affected: Forsta Plus EURO (CATI, Task system).