Forsta Plus - KSA site issues accessing the site and general server issues

Incident Report for Forsta

Resolved

The site is now fully operational. We are currently working with our hosting provider to investigate the root cause of today's issues. Thank you for your patience and understanding.
Posted Feb 07, 2025 - 16:19 UTC

Monitoring

Update : Edarat team are working with Microsoft currently to investigate the root cause of the site issues today. We will continue to monitor the site as we reach full restoration.
Posted Feb 07, 2025 - 15:49 UTC

Identified

The Forsta Team working with Edarat have recycled some affected services, and the site is gradually recovering. Our team continues to monitor the situation to ensure full restoration. Thank you for your patience.
Posted Feb 07, 2025 - 15:04 UTC

Investigating

The Forsta team along with our Hosting provider / Site management team at Edarat are investigating issues with the KSA site currently. Work is being done to restore the site functionality as soon as possible.
Posted Feb 07, 2025 - 14:29 UTC
This incident affected: Forsta Plus KSA (Reportal viewers, Studio viewers, Reportal designers, Studio designers, Task system, Survey designer).