Forsta Plus: We are currently investigating an issue with errors in Studio dashboards for the EU SaaS site

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted Mar 01, 2025 - 12:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2025 - 12:03 UTC

Identified

Our Cloud Operations Team have worked with our hosting partner to initiate a SQL failover and this seems to have resolved the issue.
Posted Mar 01, 2025 - 12:02 UTC

Update

The issue seems to relate to connectivity with Azure databases, we are in touch with our Cloud Infrastructure Partner to determine the cause of the issue.

We are continuing to investigate and will provide an update in 30mins.
Posted Mar 01, 2025 - 11:30 UTC

Investigating

Issues started occurring ~7:15 CET today.

We are currently investigating an issue with errors being reported in Studio widgets. Hub-loader tasks are also failing. Members from the Cloud Operations team are working on this.

An update will be posted in 30mins.
Posted Mar 01, 2025 - 10:54 UTC
This incident affected: Forsta Plus EU (Studio viewers).