Resolution The issue affecting Text Analytics and Vault data flows in the US SaaS environment has been resolved. All impacted services are now operating normally, and data flows are processing as expected. Details The underlying issue that prevented certain data flows from starting or completing successfully has been identified and addressed. Any queued or delayed jobs have been restarted and are progressing.
Posted Jan 23, 2026 - 14:37 UTC
Monitoring
Service Impacted: Text Analytics & Vault Data Flows Region: US SaaS Environment Status: Monitoring Update We have identified the underlying issue affecting Text Analytics and Vault data flows in the US SaaS environment. To mitigate the impact, we have applied additional resource scaling to the affected components. Current State Data flows are beginning to recover and processing is resuming. Our teams are actively monitoring the platform to ensure continued stability and to confirm that all impacted workloads return to normal operation.
Posted Jan 23, 2026 - 12:39 UTC
Investigating
Service Impact: Text Analytics & AutoCombined Survey (Vault) Data Flows Start Time: 2 PM Eastern time Region: US SaaS Environment
We are currently investigating an issue affecting Text Analytics and Vault data processing within the US SaaS environment. Impacted data flows are failing to start or progressing unsuccessfully, which may result in delayed or missing processing for customer projects relying on these services.
Current Status Our engineering and platform operations teams are actively analyzing the root cause. Initial indications suggest a backend processing component is not triggering required pipelines as expected. We are working to isolate the issue and restore normal data flow operations.
Posted Jan 22, 2026 - 22:25 UTC
This incident affected: Forsta Plus US (Text analytics).