Bulk Emailing tasks failing on Euro and EU SaaS sites
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 10:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 09:32 UTC
Investigating
We are currently resolving an issue with failing bulk email send tasks on the Euro and EU SaaS sites. Both sites should be operational again as of now but we will continue to monitor for further issues.
Posted Jul 16, 2024 - 09:32 UTC
This incident affected: Forsta Plus EURO (Task system) and Forsta Plus EU (Task system).