Forsta Plus: We are currently investigating an issue with Studio Table errors on some reports.

Incident Report for Forsta

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 16:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 15:42 UTC

Investigating

Multiple reports on Horizons.eu reporting errors like: 502 Bad Gateway when calling POST http://hubmartdata-api/v2/hubs/13435/execute-tabular-query

Updated status will be provided within 3 hours.
Posted Apr 30, 2025 - 14:17 UTC
This incident affected: Forsta Plus EU (Studio viewers, Studio designers).