Launch tasks failing for CATI mode enabled surveys
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 23:18 UTC
Update
The issue with launching CATI enabled surveys has now been resolved on all of the impacted SaaS sites.
Posted Jul 03, 2024 - 10:41 UTC
Update
The issue is now resolved on the EU site
Posted Jul 03, 2024 - 10:10 UTC
Update
Unfortunately it appears there are still some issues on the EU site so we are continuing to work on this.
Posted Jul 03, 2024 - 09:36 UTC
Update
The issue has now been resolved on the Euro and EU sites. Other impacted sites will be rectified shortly.
Posted Jul 03, 2024 - 09:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2024 - 08:46 UTC
Investigating
We are currently investigating this issue.
Posted Jul 03, 2024 - 08:46 UTC
This incident affected: Forsta Plus US (CATI, Studio designers), Forsta Plus EURO (CATI, Survey designer), Forsta Plus AUS (CATI, Survey designer), and Forsta Plus EU (CATI, Survey designer).