Forsta Plus: German DE SaaS Site is returning to normal operation we are continuing to monitor it.

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted Jun 06, 2025 - 16:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 05, 2025 - 22:26 UTC

Monitoring

We have been restoring functionality throughout the day/Evening, and are seeing better performance in our testing of the site. Please continue to work with Forsta Support if you run into any additional issues using the Forsta Plus DE SaaS site.
Posted Jun 05, 2025 - 21:15 UTC

Update

We are continuing to investigate. Updated status will be provided within 60 minutes
Posted Jun 05, 2025 - 15:07 UTC

Update

We are continuing to investigate. Updated status will be provided within 60 minutes
Posted Jun 05, 2025 - 13:54 UTC

Update

We are continuing to investigate. Updated status will be provided within 60 minutes
Posted Jun 05, 2025 - 12:54 UTC

Update

We are continuing to investigate. Updated status will be provided within 60 minutes
Posted Jun 05, 2025 - 12:01 UTC

Update

We are continuing to investigate. Updated status will be provided within 60 minutes
Posted Jun 05, 2025 - 10:56 UTC

Update

We are continuing to investigate. Updated status will be provided within 60 minutes
Posted Jun 05, 2025 - 09:53 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 09:01 UTC

Update

We are continuing to investigate the issue. Updated status will be provided within 30 minutes
Posted Jun 05, 2025 - 09:00 UTC

Investigating

Updated status will be provided within 30 minutes.
Posted Jun 05, 2025 - 08:31 UTC
This incident affected: Forsta Plus DE (CATI, Task system, Survey designer).