This issue has been resolved. Tasks are backed up and will be processed over the next couple of hours.
Posted Jul 03, 2024 - 04:15 UTC
Monitoring
A fix has been implemented, and the site is working as expected. We are monitoring the results.
Posted Jul 03, 2024 - 04:07 UTC
Investigating
We have identified the cause of the issue. We are working on a resolution, but do not know when this will be completed. An updated status will be provided within 30mins.
Posted Jul 03, 2024 - 03:30 UTC
Identified
We have identified the cause of the issue. We are working on a resolution, but do not know when this will be completed. An updated status will be provided within 30mins.
Posted Jul 03, 2024 - 02:59 UTC
Update
We are still investigating, we have not identified the root cause of the issue, but we are continuing to investigate. Updated status will be provided within 30mins.
Posted Jul 03, 2024 - 02:31 UTC
Update
We are still investigating. Updated status will be provided within 30mins.
Posted Jul 03, 2024 - 02:01 UTC
Update
Updated status will be provided within 30mins.
Posted Jul 03, 2024 - 01:32 UTC
Update
We are still investigating. Updated status will be provided within 30mins.
Posted Jul 03, 2024 - 01:03 UTC
Update
Web interviewing is operational, but designer access and report viewer access is not available. We have a SWAT team containing several senior members of CloudOps and Engineering looking into this issue with the highest priority. We are still investigating. Updated status will be provided within 30mins.
Posted Jul 03, 2024 - 00:35 UTC
Update
We are still investigating. Updated status will be provided within 30mins.
Posted Jul 03, 2024 - 00:04 UTC
Update
We are still investigating. Updated status will be provided within 30mins.
Posted Jul 02, 2024 - 23:36 UTC
Update
We are still investigating. Updated status will be provided within 30mins.
Posted Jul 02, 2024 - 23:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 22:38 UTC
Investigating
Updated status will be provided within 30mins.
Posted Jul 02, 2024 - 22:35 UTC
This incident affected: Press Ganey HX Platform (CAWI, Studio viewers, Studio designers, Task system, Survey designer).