Forsta Plus AUS Platform Migration

Scheduled for Apr 4, 13:00 UTC  -  Apr 6, 14:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2025 - 10:06 UTC

Scheduled

The Forsta Plus AUS Platform will be migrating to Azure Cloud on the weekend of 5-6 April 2025. There will be 48 hours of downtime for all systems, including data collection.
Posted Mar 05, 2025 - 16:07 UTC
This scheduled maintenance affects: Forsta Plus AUS (CAPI, CATI, CAWI, Reportal viewers, Studio viewers, Reportal designers, Studio designers, Task system, Survey designer, Text analytics, Public APIs, Hierarchy management, CRM Connector).