2FA codes not working.
Incident Report for Forsta
Resolved
The issue with 2FA on the Euro and US Rackspace hosted environments has now been resolved. We are working with Rackspace to identify the root cause of the problem.
Posted Mar 25, 2024 - 13:38 UTC
Identified
We are working with Rackspace to resolve the issue as quickly as possible. We will update here as soon as the problem is resolved. If you are using 2FA to log into either the Euro or US Rackspace hosted SaaS environments then please contact support and they can disable 2FA for your account(s). 2FA will need to be set up again once the problem has been resolved. We apologise for the inconvenience this is causing.
Posted Mar 25, 2024 - 09:25 UTC
Investigating
We are currently investigating an issue with 2FA codes not working. Please contact support at forstaplussupport@forsta.com to have 2FA disabled if you are affected.
Posted Mar 24, 2024 - 22:15 UTC
This incident affected: Forsta Plus US (Survey designer) and Forsta Plus EURO (Survey designer).