Forsta Plus: We are currently investigating an issue with Action Planner on the HX Platform site.
Incident Report for Forsta
Resolved
This issue is considered resolved.
Posted Dec 11, 2024 - 14:53 UTC
Monitoring
A fix has been deployed. Initial tests indicate that it is working. We will continue to monitor into tomorrow to make sure this is working for customers.
Posted Dec 11, 2024 - 00:18 UTC
Update
We are finishing up a fix for this issue. We plan to do a hotfix by the end of the day (Pacific Time) that should resolve the issue going forward.
Posted Dec 10, 2024 - 18:43 UTC
Update
We are continuing to work on a fix for this issue. At this time we expect the solution to be deployed tomorrow.
Posted Dec 10, 2024 - 14:51 UTC
Identified
We have identified a potential fix for this issue. We hope to have it finished by the end of the day and merged for tomorrow's deployment.
Posted Dec 09, 2024 - 17:44 UTC
Update
End users are experiencing timeout errors and permission errors when trying to access Action Plans. We will provide an update as soon as possible.
Posted Dec 09, 2024 - 15:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 15:10 UTC
Investigating
Updated status will be provided within 3-4 hours.
Posted Dec 09, 2024 - 15:09 UTC