Forsta Plus: We are currently investigating an issue with general connectivity on the EURO SaaS site.
Incident Report for Forsta
Resolved
This issue has been resolved.
Posted Oct 24, 2024 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 19:51 UTC
Identified
Service to the EURO SaaS site has been restored, and it is now accessible to all users. We are continuing to monitor the situation closely in collaboration with our infrastructure partners at Rackspace to ensure stability. We will provide another update in 1hr.
Posted Oct 23, 2024 - 18:50 UTC
Update
We are continuing to investigate a connectivity issue affecting the EURO SaaS site, which may cause the site to be inaccessible for all users, including designers, web respondents, CATI, and report viewers. Our team is working closely with our infrastructure partners at Rackspace to resolve the issue. We will provide an update in 30 minutes.
Posted Oct 23, 2024 - 18:16 UTC
Investigating
The impact is that the entire site can be unavailable for all, including designers, web respondents, CATI and report viewers. An update will be posted in 30mins.
Posted Oct 23, 2024 - 17:45 UTC
This incident affected: Forsta Plus EURO (CAPI, CATI, CAWI, Reportal viewers, Studio viewers, Reportal designers, Studio designers, Task system, Survey designer, Text analytics, Public APIs, Hierarchy management, CRM Connector).