Forsta Plus: We are currently investigating intermittent connectivity issues for EURO.
Incident Report for Forsta
Resolved
This issue has been resolved.
Posted Aug 20, 2024 - 07:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2024 - 13:24 UTC
Update
New fix has been implemented. Monitoring the site. New update in 2 hours.
Posted Aug 19, 2024 - 09:58 UTC
Update
Unfortunately, we are still seeing issues this morning. Our Engineers are continuing their investigation. Updated status will be provided within 2 hours.
Posted Aug 19, 2024 - 07:42 UTC
Update
We have implemented a possible fix and will continue to monitor the site over the weekend. Updated status will be provided Monday morning CET.
Posted Aug 16, 2024 - 14:25 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2024 - 12:55 UTC
This incident affected: Forsta Plus EURO (CATI, Reportal viewers, Task system, Survey designer).