Forsta Vision: We have identified an issue that is impacting some Forsta Vision projects
Incident Report for Forsta
Resolved
The incident has been resolved and all Forsta Vision services are operating normally.
Posted Jul 20, 2024 - 06:46 UTC
Monitoring
Most projects are now restored and we are monitoring the situation closely to determine if any others are impacted.
Posted Jul 19, 2024 - 15:57 UTC
Identified
The current Crowd Strike issue is impacting some Forsta Vision projects. We are working with our partners to restore functionality and restore impacted projects.
Posted Jul 19, 2024 - 08:30 UTC
This incident affected: Forsta Vision US and Forsta Vision EU.