Forsta Plus KSA: Gateway timeout for end user portal link and system instability

Incident Report for Forsta

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 11:27 UTC

Monitoring

End users have access again. Monitoring and working with vendor for more details.
Posted Sep 09, 2025 - 12:49 UTC

Update

We are continuing to investigate this issue with Microsoft and our hosting partner.
Posted Sep 09, 2025 - 09:22 UTC

Update

We are awaiting feedback from vendor.
Posted Sep 08, 2025 - 14:10 UTC

Update

We are continuing to investigate this issue with Microsoft. An update will be provided within 60 minutes.
Posted Sep 08, 2025 - 13:03 UTC

Investigating

We are currently investigating this issue together with our hosting provider as well as Microsoft
Posted Sep 08, 2025 - 12:04 UTC
This incident affected: Forsta Plus KSA (Reportal viewers, Studio viewers, Survey designer).