Issue with CATI interviewing on Euro SaaS
Incident Report for Forsta
Resolved
This issue has been resolved.
Posted Jun 20, 2024 - 15:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2024 - 15:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2024 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 15:18 UTC
Update
We are still working on a resolution, but we do not have a target resolution time yet. Updated status will be provided in 30mins.
CATI interviewing is still impacted, web interviewing is not.
The task system is still paused.
Posted Jun 20, 2024 - 14:55 UTC
Update
We are still working on a resolution, but we do not have a target resolution time yet. Updated status will be provided in 30mins.
CATI interviewing is still impacted, web interviewing is not.
The task system is still paused.
Posted Jun 20, 2024 - 14:26 UTC
Identified
We have identified the issue, it relates to site infrastructure. We are still working towards a resolution. We do not have a target resolution time yet. Updated status will be provided in 30mins.
CATI interviewing is still impacted, web interviewing is not.
The task system is still paused.
Posted Jun 20, 2024 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2024 - 13:28 UTC
Investigating
We are currently investigating an issue which is impacting the task system and CATI interviewers, this is being treated with extremely high priority. We are pausing all tasks.
We will update here in 3o minutes with more information.
Posted Jun 20, 2024 - 13:22 UTC
This incident affected: Forsta Plus EURO (CATI, Task system).