Forsta InterVu: We have identified an issue with accessing all Forsta InterVu Meeting Rooms
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 18:15 UTC
Update
InterVu live Meeting Rooms are still inaccessible, however all recordings and completed session assets are available as normal. We are awaiting an update from our partner, Adobe, regarding the CrowdStrike-related outage.
Posted Jul 20, 2024 - 06:46 UTC
Identified
We are continuing to wait on fixes to be implemented across the impacted systems by our provider Adobe.
Posted Jul 19, 2024 - 08:30 UTC
This incident affected: InterVu.