Forsta Plus: We are currently investigating intermittent connectivity issues for EURO.
Incident Report for Forsta
Resolved
This issue has been resolved.
Posted Aug 16, 2024 - 11:26 UTC
Update
We are continuing to investigate this issue. We have received reports that some Reportal viewers are experiencing slow loading times. Updated status will be provided within 60 minutes.
Posted Aug 16, 2024 - 09:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2024 - 08:35 UTC
Update
Still seeing connectivity issues. We are continuing to investigate this issue together with the hosting provider and senior team members. Please try to re-run if your task has failed. Updated status will be provided in 1 hour.
Posted Aug 16, 2024 - 07:41 UTC
Update
We are continuing to investigate this issue together with the hosting provider. Please try to re-run if your task has failed. Updated status will be provided tomorrow morning.
Posted Aug 15, 2024 - 15:29 UTC
Update
Still investigating the issue. Updated status will be provided within 60 minutes.
Posted Aug 15, 2024 - 12:27 UTC
Update
Still investigating what the problem is. Updated status will be provided within 60 minutes
Posted Aug 15, 2024 - 10:58 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2024 - 09:57 UTC
Investigating
Updated status will be provided within 1 hour
Posted Aug 15, 2024 - 09:55 UTC
This incident affected: Forsta Plus EURO (CATI, Reportal viewers, Task system, Survey designer).