US SaaS - Issues accessing Survey Designer and some Task Failures
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 16:44 UTC
Monitoring
The Forsta Cloud Operations team has recycled some of the affected services on the US SaaS, we will continue to monitor.
Posted Jan 14, 2025 - 16:33 UTC
Identified
The Forsta team has been investigating the issues with Survey Designer, and the task system. Senior resources are on the case and working to resolve issues with some task failures. Update to follow in 30 minutes
Posted Jan 14, 2025 - 16:20 UTC
Investigating
We are currently investigating issues with the US SaaS site that are affecting Survey Designer and some tasks
Posted Jan 14, 2025 - 15:22 UTC
This incident affected: Forsta Plus US (Task system, Survey designer).