Forsta Plus Login issues when using Chrome browser - Workaround is to fully close and re-open the browser or to clear the browser cache
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Jan 01, 2025 - 22:49 UTC
Monitoring
A fix has been deployed to most sites now, the following sites are currently pending the update AU/AUS, UAE and KSA.
Posted Dec 16, 2024 - 11:00 UTC
Update
A fix has now been deployed to the multi-tenant PG site (MT-PG). We're currently observing the site to verify the fix. Other sites will be deployed with the same fix early next week.
Posted Dec 09, 2024 - 12:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 12:15 UTC
Investigating
Users with Chrome browser may experience issues logging into Forsta Plus (despite entering correct login credentials users are not able to login). To workaround the problem please try clearing your browser cache (or try using Incognito mode). Other supported browsers such as Edge or Firefox could also be considered as a workaround.
Posted Dec 09, 2024 - 11:57 UTC
This incident affected: Forsta Plus AUS (CAPI, CATI, CAWI, Reportal viewers, Studio viewers, Reportal designers, Studio designers, Task system, Survey designer, Text analytics, Public APIs, Hierarchy management, CRM Connector), Forsta Plus KSA (CAPI, CATI, CAWI, Reportal viewers, Studio viewers, Reportal designers, Studio designers, Task system, Survey designer, Text analytics, Public APIs, Hierarchy management, CRM Connector), Forsta Plus UAE (CAPI, CATI, CAWI, Reportal viewers, Studio viewers, Reportal designers, Studio designers, Task system, Survey designer, Text analytics, Public APIs, Hierarchy management, CRM Connector), and Forsta Plus AU (CAPI, CATI, CAWI, Reportal viewers, Studio viewers, Reportal designers, Studio designers, Task system, Survey designer, Text analytics, Public APIs, Hierarchy management, CRM Connector).