Euro SaaS - Issues loading Professional Authoring, Survey Designer, Hub loader tasks
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 22:02 UTC
Investigating
We are seeing issues with loading Survey Designer, and Professional Authoring on the Euro SaaS currently. Also reports of Hubloader tasks failing. Investigation is ongoing with Forsta Cloud Operations more details to follow soon.
Posted Nov 05, 2024 - 21:50 UTC
This incident affected: Forsta Plus EURO (Survey designer, Public APIs).