Research Reporter: We are currently investigating an issue with Research Reporter
Incident Report for Forsta
Resolved
This issue has been resolved.
Posted Apr 04, 2024 - 10:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2024 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 21:05 UTC
Update
Issue has been identified and team is working with the cloud service provider to rectify the issue Target resolution time is unknown. Updated status will be provided within hour.
Posted Apr 03, 2024 - 18:08 UTC
Identified
The issue has been identified and the team are working on a solution. Updated status will be provided within the next hour.
Posted Apr 03, 2024 - 16:18 UTC
Investigating
Research Reporter is not reachable by some customers, we are investigation the cause. Updated status will be provided within 30 minutes.
Posted Apr 03, 2024 - 12:30 UTC
This incident affected: Research Reporter.