US SaaS - Task Errors under investigation
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 19:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2024 - 19:44 UTC
Investigating
US SaaS - Task Errors under investigation with our Cloud operations team
Posted Oct 18, 2024 - 19:31 UTC
This incident affected: Forsta Plus US (Task system).