Announcement: manager.dapresy.com maintenance this weekend
Incident Report for Forsta
Resolved
This maintenance has been completed.
Posted Apr 21, 2024 - 15:01 UTC
Monitoring
Maintenance underway : Intermittent disruptions on all services (Testing and slow response times) could be expected until Sunday, April 21st, 6:00 PM CEST.
Posted Apr 20, 2024 - 11:57 UTC
Investigating
Announcement: manager.dapresy.com maintenance this weekend

We would like to inform you that Forsta Visualizations Manager web server hardware have reached end-of-life lifecycle and need to be replaced. The Forsta Cloud Operations Team has prepared new hardware and OS for migration. This is planned for Saturday, April 20th from 6:00 AM to 6:00 PM CEST.

Intermittent disruptions on all services (Testing and slow response times) could be expected until Sunday, April 21st, 6:00 PM CEST.

During this time following Forsta Visualizations sites will not be accessible or will be available with interruptions:
manager.dapresy.com
cdn.dapresy.com

What exactly is the reason for this maintenance?
Hardware and Operating System obsolescence. Hardware and operating system have reached end-of-life.

What services will be affected:
manager.dapresy.com
cdn.dapresy.com

What services will not be affected: All services from above mentioned sites will be affected with intermittent interruptions.
Posted Apr 20, 2024 - 11:56 UTC
This incident affected: manager.dapresy.com.