Forsta Plus: We are currently investigating an issue with Action Planner on production sites.

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted Jun 23, 2026 - 14:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 13:14 UTC

Investigating

Action Planner widgets are not loading in Studio. We are investigating. We will provide an update within 3-4 hours.
Posted Jun 23, 2026 - 12:47 UTC
This incident affected: Forsta Plus CA (Studio viewers, Studio designers), Forsta Plus EU (Studio viewers, Studio designers), Forsta Plus EURO (Studio viewers, Studio designers), and Press Ganey HX Platform (Foundations).