There is currently an ongoing outage on the KSA Environment impacting all applications
Incident Report for Forsta
Resolved
The incident has been resolved and applications are operating as normal.
Posted Nov 21, 2024 - 09:37 UTC
Update
We're doing everything we can to return the site to normal operation. Unfortunately the best case estimate for this is tomorrow, Thursday 21st November. This is purely an application issue, there is no data loss.
Posted Nov 20, 2024 - 14:35 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 14:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 11:52 UTC
Investigating
We are currently working to resolve this issue as quickly as possible.
Posted Nov 20, 2024 - 11:14 UTC
This incident affected: Forsta Plus KSA (CAWI, Reportal viewers, Studio viewers, Studio designers, Task system, Survey designer, Text analytics, Public APIs, Hierarchy management, CRM Connector).