Forsta Visualizations: We are currently investigating intermittent site availability issues with Europe site
Incident Report for Forsta
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 13:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2024 - 08:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 08:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 08:23 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2024 - 06:54 UTC
This incident affected: europe.dapresy.com.