Forsta Plus: We are currently investigating an issue with Action Planner widgets for all environments.

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted Aug 25, 2026 - 15:09 UTC

Investigating

Action Planner widgets are failing to load in production.  Instead of the widget successfully loading, you just see "failed to load widget action planner widget." We are currently investigating and will provide an update in 2-3 hours.
Posted Aug 25, 2026 - 13:58 UTC
This incident affected: Forsta Plus CA (Studio viewers, Studio designers), Forsta Plus EU (Studio viewers, Studio designers), Forsta Plus AUS (Studio viewers, Studio designers), Forsta Plus EURO (Studio viewers, Studio designers), Forsta Plus US (Studio viewers, Studio designers), Forsta Plus US2 (Studio viewers, Studio designers), and Press Ganey HX Platform (Foundations).