Forsta Plus: We are currently investigating an issue with 504 gateway error when generating fieldwork reports, with both using existing hub and create new hub on all MT sites

Incident Report for Forsta

Resolved

This issue has been resolved.
Posted May 23, 2025 - 10:49 UTC

Investigating

Updated status will be provided within 3 hours.
Posted May 23, 2025 - 09:40 UTC
This incident affected: Forsta Plus US (Survey designer), Forsta Plus EURO (Survey designer), and Forsta Plus EU (Survey designer).