Unable to export to Excel from Studio

Incident Report for Forsta

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 14:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2025 - 14:14 UTC

Monitoring

We've identified one of the services that was released today that may have been causing issues, and it was rolled back. We are seeing Exports to excel work now. We will investigate further with our Developer team.
Posted Apr 15, 2025 - 14:14 UTC

Investigating

We have received a number of reports that Excel exports from Studio are experiencing errors, with error messages similar to "Export to Excel failed". This is being investigated by our Product development teams further.
Posted Apr 15, 2025 - 13:26 UTC
This incident affected: Forsta Plus EURO (Studio viewers) and Forsta Plus US (Studio viewers).